We are currently experiencing high number of 500s from a subset of API end points
Incident Report for Lytics
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 14:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2022 - 13:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2022 - 13:35 PDT
Investigating
Some API endpoints, including /api/segment/size, are down for some accounts. We are currently investigating the issue.
Posted Mar 17, 2022 - 13:08 PDT
This incident affected: API.