Errors logging into Web Admin Portal
Incident Report for Lytics
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 11:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2022 - 11:07 PST
Identified
We have identified an issue with the Web Admin Portal and are implementing a fix.
Posted Mar 10, 2022 - 11:04 PST
This incident affected: Lytics Web Admin Portal.