Segment sizing returning zeros and increased errors during bulk exports
Incident Report for Lytics
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 16:17 PDT
Update
Affected accounts are currently processing and will be back to fully functional as soon as possible
Posted Apr 19, 2023 - 12:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2023 - 09:24 PDT
Investigating
We are experiencing a backend issue resulting in failed segment sizing and bulk exports. We are investigating.
Posted Apr 19, 2023 - 09:15 PDT
This incident affected: API.