Collection and Personalization APIs increased 500 rates
Incident Report for Lytics
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 12:35 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2022 - 12:26 PST
Investigating
We are currently investigating.
Posted Dec 14, 2022 - 11:22 PST
This incident affected: API.