Google Cloud Networking Disruption
Incident Report for Lytics
Resolved
Google has reported that the issue is resolved.
Posted Nov 01, 2021 - 19:37 PDT
Investigating
Our cloud hosting service, Google Cloud Platform, is having a networking incident. Some services may be partially unavailable until the incident is resolved.
Posted Nov 01, 2021 - 19:12 PDT
This incident affected: API, Lytics Web Admin Portal, and Trigger Exports.