Intermittent Latency Spikes in Collect APIs
Incident Report for Lytics
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 15:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2022 - 15:11 PST
Investigating
We have deployed a remediation and have identified the root cause.
Posted Jan 04, 2022 - 15:09 PST
Monitoring
The incident has been mitigated and we are monitoring
Posted Jan 04, 2022 - 15:00 PST
Update
We have found the issue and are deploying a remediation now.
Posted Jan 04, 2022 - 14:47 PST
Investigating
We are currently investigating intermittent latency spikes in the collect apis.
Posted Jan 04, 2022 - 14:34 PST
This incident affected: API.