Status Page Migration to Contentstack

Incident Report for Lytics

Update

See below
Posted Apr 09, 2026 - 16:09 PDT

Monitoring

See below
Posted Apr 09, 2026 - 16:07 PDT

Investigating

We are migrating Lytics platform status to https://status.contentstack.com/ under the Lytics section.

If you would like to continue to subscribe to status alerts, please re-subscribe there. This page will be shut down soon.
Posted Apr 09, 2026 - 16:06 PDT
This incident affects: API, Lytics Web Admin Portal, and Data Pipeline { ID Resolution, enrichment jobs, data import jobs and data export jobs, etc }.