EU Datacenter Issues

Incident Report for Lytics

Resolved

This incident has been resolved.
Posted Mar 28, 2026 - 09:02 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2026 - 08:29 PDT

Update

We are continuing to restore full functionality; The impacted accounts should be decreasing over time.
Posted Mar 27, 2026 - 04:09 PDT

Identified

An issue has been identified that is causing failures for some accounts in our EU datacenter. We've identified the issue and are working on restoring functionality.
Posted Mar 27, 2026 - 01:53 PDT
This incident affected: API.