We detected an issue with processing and was causing delays.
Incident Report for Lytics
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 16:56 PST
Monitoring
A fix has been implemented and we're monitoring the fix as it rolls out.
Posted Mar 09, 2022 - 14:47 PST
Identified
We identified the issue and we rolled back the code changes.
Posted Mar 09, 2022 - 14:46 PST
Investigating
There was a bug that was causing our processing to fall behind.
Posted Mar 09, 2022 - 14:46 PST
This incident affected: Trigger Exports.